Forum des testeurs

Forum pour se réunir entre testeurs logiciels et parler des méthodes mais aussi des logiciels de management (TestLink, Salomé,Test Director...), et d'automatisation (Auto-it, Sélénium, Quick Test Pro...).

Derniers sujets
» Blog sur le test logiciel
Mar 31 Jan - 10:59 par ehbientestezmaintenant

» Exporter des données d'ALM vers Excel (Add-in)
Mar 31 Jan - 2:16 par Rules7

» Testeuse HP !
Mar 31 Jan - 2:04 par Rules7

» Nouvelle testeuse !
Mar 24 Jan - 14:10 par rachidos_2017

» Nouveau Testeur
Mar 24 Jan - 14:09 par rachidos_2017

» Installation HP QC 12.5
Mar 24 Jan - 13:53 par rachidos_2017

» Un petit nouveau
Mar 8 Nov - 20:41 par RegisK

» A newbie in the domain
Ven 29 Avr - 10:47 par Roundcat

» Blocage de version
Mer 20 Avr - 15:37 par Clément Robion

Rechercher
 
 

Résultats par :
 


Rechercher Recherche avancée


Vous n'êtes pas connecté. Connectez-vous ou enregistrez-vous

[résolu]procédure d’installation

Voir le sujet précédent Voir le sujet suivant Aller en bas  Message [Page 1 sur 1]

1 [résolu]procédure d’installation le Jeu 24 Déc - 13:26

DadChupi


Testeur junior
Testeur junior
Bonjour,

Je débute complètement dans le test et même dans mysql, apache, php…
Je voulais installer en local sur mon PC testlink pour le découvrir un peu
Grâce à Rodrique59 et son Post-it: « procédure d’installation » j’y suis presque arrivé

Quand le lance http://localhost/testlink/login.php
J’obtiens une liste impressionnante de
“Deprecated: Function ereg_replace() is deprecated in C:\xampp\htdocs\testlink\lib\functions\lang_api.php on line 173”

puis

Login Name : je réponds admin
Password : je réponds admin

je me logue Et j’obtiens les même messages et même demande de login

Quelqu’un sait me dire pourquoi ?

Merci d’avance

DadChupi



Dernière édition par Rodrigue 59 le Mer 23 Fév - 12:28, édité 3 fois (Raison : sujet résolu)

Rodrigue 59

avatar
Admin
Admin
Salut,

Toute l'installation se passe bien, c'est lorsque tu essaye de te connecter à TestLink que ça plante?
Tu utilise quel navigateur web (IE, Firefox, chrome...)?

http://leforumdestesteurs.forumactif.com

DadChupi


Testeur junior
Testeur junior
Salut,

désolé je me suis absenté après les fêtes.
L'instal c'est effectivement bien passée c'est quand je lance testlink et j'utilise IE

Rodrigue 59

avatar
Admin
Admin
As tu modifié des fichiers de config ou de langage?
Tu devrais peut être tenté de tout réinstaller.
En tout cas si tu trouves la solution çà m'interresse grandement.

http://leforumdestesteurs.forumactif.com

DadChupi


Testeur junior
Testeur junior
Non je n'ai rien modifié.
Ce qui change par contre, c'est que mon futur employeur préfère salomé...
donc j'abandonne testlink et recommence avec Salomé

Rodrigue 59

avatar
Admin
Admin
Bonjour DadChupi,

Tout c'est bien passé avec Salomé?
Si tu as un peu de temps, un petit retour d'expérience dans le forum suivant serait le bienvenu pour les prochains à devoir utiliser Salomé :

http://leforumdestesteurs.forumactif.com/salome-tmf-f4/

http://leforumdestesteurs.forumactif.com

Guybrush


Testeur junior
Testeur junior
J'ai eu le même problème vendredi dernier lorsque j'ai tenté d'installer TestLink. En cherchant un peu sur un forum, j'ai lu qu'en changeant la ligne 173 du fichier ...\xampp\htdocs\testlink\lib\functions\lang_api.php, ça marcherait. Au lieu de $t_lang_var = ereg_replace( '^TLS_', '', $t_var );, il faut mettre $t_lang_var = preg_replace( '/^TLS_/', '', $t_var ); (donc changer ereg en preg et rajouter les 2 /). Et au miracle, plus aucun problème cheers

C'est apparement un foutu problème de PHP 5.3 non supporté par TestLink. Un peu tard pour la réponse, mais ça pourra ptet servir à d'autres.

Sinon Rodrigue, t'utilises quelle version de PHP, la 5.2? Vu qu'apparement t'as pas eu le même problème que nous.

Rodrigue 59

avatar
Admin
Admin
Effectivement tu as eu bien fait de répondre car même si il est tard pour DadChupi çà peut servir à d'autres.
Je ne saurais te dire la version de PHP que j'utilisais, et je ne peux plus regarder, je ne suis plus chez le même client. C'étais la version qui étaient fournie avec le Xamp que j'avais téléchargé à ce moment là.

http://leforumdestesteurs.forumactif.com

dmereaux


Modérateur
Modérateur
Bonjour,

Effectivement on peut là jouer de cette façon, c'est ce que j'ai fait dans un premier temps mais malheureusement votre installation risque de ne pas être conforme et il me semble que j'ai eu d'autres problèmes par la suite sur d'autre fonctionnalité.
Finalement j'ai opté pour WAMP (mysql + php) qui permet de mettre la version de php qu'on veut et plus particulièrement la 5.2.
Cordialement.
Dominique.

http://www.qualifiez.fr

Rodrigue 59

avatar
Admin
Admin
Oui je pense aussi que la meilleur solution est de prendre un pack et de mettre les versions qui vont bien.

http://leforumdestesteurs.forumactif.com

Guybrush


Testeur junior
Testeur junior
Je suis aussi parti sur un pack, mais c'est le XAMPP. Je jetterai un coup d'oeil sur le WAMP demain, car l'idée de choisir ma versoin de PHP me tente bien, vu que c'est ce que j'essaie de faire mais je me galère un peu (oui, oui, je suis une quiche en informatique).

Guybrush


Testeur junior
Testeur junior
Bon finalement, j'ai recommencé l'installation de TestLink avec une version antérieure de XAMPP, la 1.7.1 pour Windows, dispo sur http://sourceforge.net/projects/xampp/files/
Bien mieux que la 1.7.3 car elle comprend PHP 5.2 et non 5.3. Et là, il me semble que tout va pour le mieux. A moi les joies de TestLink Wink

Rodrigue 59

avatar
Admin
Admin
Ok très bien, n'hesites pas à venir poster dans la catégorie TestLink pour faire part de tes intérrogations, impressions, ou découvertes.
Merci

http://leforumdestesteurs.forumactif.com

Contenu sponsorisé


Voir le sujet précédent Voir le sujet suivant Revenir en haut  Message [Page 1 sur 1]

Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum