Forum des testeurs

Forum pour se réunir entre testeurs logiciels et parler des méthodes mais aussi des logiciels de management (TestLink, Salomé,Test Director...), et d'automatisation (Auto-it, Sélénium, Quick Test Pro...).

Derniers sujets
» Blog sur le test logiciel
Mar 31 Jan - 10:59 par ehbientestezmaintenant

» Exporter des données d'ALM vers Excel (Add-in)
Mar 31 Jan - 2:16 par Rules7

» Testeuse HP !
Mar 31 Jan - 2:04 par Rules7

» Nouvelle testeuse !
Mar 24 Jan - 14:10 par rachidos_2017

» Nouveau Testeur
Mar 24 Jan - 14:09 par rachidos_2017

» Installation HP QC 12.5
Mar 24 Jan - 13:53 par rachidos_2017

» Un petit nouveau
Mar 8 Nov - 20:41 par RegisK

» A newbie in the domain
Ven 29 Avr - 10:47 par Roundcat

» Blocage de version
Mer 20 Avr - 15:37 par Clément Robion

Rechercher
 
 

Résultats par :
 


Rechercher Recherche avancée


Vous n'êtes pas connecté. Connectez-vous ou enregistrez-vous

Fatal error avec Testlink 1.9.12

Voir le sujet précédent Voir le sujet suivant Aller en bas  Message [Page 1 sur 1]

1 Fatal error avec Testlink 1.9.12 le Mar 29 Sep - 15:30

Mamzel


Testeur junior
Testeur junior
Bonjour,

J'utilise Testlink en version 1.9.12 sans problème jusqu'à maintenant mais depuis hier il ne m'est plus possible d'accéder à la gestion de campagne de test. Lorsque je clique dessus le message suivant apparaît :
"Fatal error: Call to a member function hasRight() on null in D:\xampp\htdocs\testlink1.9.12\lib\plan\planView.php on line 68"


J'ai ouvert un ticket Mantis auprès de Testlink. Ils me proposent d'installer la version 1.9.14. Seulement je ne suis pas assez calée en instal Testlink et surtout je ne veux pas perdre mes campagnes précédentes. Quelqu'un a-t-il déjà rencontré ce problème ? Si oui existe-t-il une solution (hormis l'instal de la nouvelle version) ?

Merci d'avance pour vos réponses.

2 Re: Fatal error avec Testlink 1.9.12 le Jeu 25 Fév - 19:33

Ynaffit


Testeur junior
Testeur junior
Bonjour,

Il est surement un peu tard, mais j'avais eu le même problème lorsque j'avais installé Testlink 1.9.12.
Il suffit d'aller dans : 
D:\xampp\htdocs\testlink1.9.12\lib\plan\planView.php

et de supprimer le '&' devant "$args" aux lignes 57, 61 et 66.

Voilà voilà.

Voir le sujet précédent Voir le sujet suivant Revenir en haut  Message [Page 1 sur 1]

Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum