Forum des testeurs

Forum pour se réunir entre testeurs logiciels et parler des méthodes mais aussi des logiciels de management (TestLink, Salomé,Test Director...), et d'automatisation (Auto-it, Sélénium, Quick Test Pro...).

Derniers sujets
» Blog sur le test logiciel
Mar 31 Jan - 10:59 par ehbientestezmaintenant

» Exporter des données d'ALM vers Excel (Add-in)
Mar 31 Jan - 2:16 par Rules7

» Testeuse HP !
Mar 31 Jan - 2:04 par Rules7

» Nouvelle testeuse !
Mar 24 Jan - 14:10 par rachidos_2017

» Nouveau Testeur
Mar 24 Jan - 14:09 par rachidos_2017

» Installation HP QC 12.5
Mar 24 Jan - 13:53 par rachidos_2017

» Un petit nouveau
Mar 8 Nov - 20:41 par RegisK

» A newbie in the domain
Ven 29 Avr - 10:47 par Roundcat

» Blocage de version
Mer 20 Avr - 15:37 par Clément Robion

Rechercher
 
 

Résultats par :
 


Rechercher Recherche avancée


Vous n'êtes pas connecté. Connectez-vous ou enregistrez-vous

Aide sur le démarrage de testlink 1.9

Voir le sujet précédent Voir le sujet suivant Aller en bas  Message [Page 1 sur 1]

djerom00


Testeur junior
Testeur junior
Bonjour,

Je souhaite utiliser Testlink pour réaliser des campagnes de test dans le cadre de mon job.

J'ai essayé d'installer Testlink à l'aide de Xampp et wamp mais sans succès, j'avais toujours des erreurs lors de la connexion à Testlink après la saisi des identifiants et MDP (admin/admin).

J'ai donc installé Bitnami Testlink Stack 1.9.13 qui devait simplifier l'opération.
Cependant, après la connexion sur Testlink (admin/admin), je ne peux rien faire à part modifier les paramètres de mon utilisateur ou me déconnecter...
Voir ma capture d'écran : http://hpics.li/77f7e20

Comment faire pour créer un nouveau projet ou une campagne de test ? J'ai raté une opération ?

Merci de votre aide, je suis perdu...

2 Privilèges utilisateurs le Jeu 21 Mai - 16:08

djerom00


Testeur junior
Testeur junior
Pour faire suite à mon message, le problème venait des droits de mon utilisateur.
J'étais en mode "guest" au lieu d'être en administrateur.

Je me suis donc connecté sur PhpMyAdmin et j'ai modifié les droits de mon utilisateur dans la table "users".

Si ça peut dépanner qqn !!!

A plus les testeurs

Voir le sujet précédent Voir le sujet suivant Revenir en haut  Message [Page 1 sur 1]

Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum